Software

Compromised Tor servers.

For those of you who use Tor is strongly recommended to upgrade to version 0.2.1.22 or 0.2.2.7-alpha. Tor is a network of virtual tunnels which allows separate persons or groups of people to increase their security and protect their anonymity on Internet. In early January we discovered that two of the seven servers that run […]

Software

New Skype beta version for Linux!

A new beta version of Skype for Linux was released – 2.1.0.81. Except the bugfix and better stability this new beta version includes some new features: – Screen sharing. – Ability to change the style of the user interface. – Possibility to quote messages from other users.   ChageLog: https://developer.skype.com/LinuxSkype Download: http://www.skype.com/intl/en/download/skype/linux/choose/

Software

sidux 2009-04 “Μόρος”

New version of Sidux was released on 31st December 2009, shipping with kernel 2.6.32 and KDE 4.3.4 in the following flavors: KDE-lite, amd64, en/ de, ≈585 MB. KDE-lite, i686, en/ de, ≈580 MB. KDE-full, amd64+i686, en/ de (bg, da, el, es, fr, hr, hu, it, ja, nl, pt, pt_BR, ro, ru through liveapt) ≈2.1 GB. […]

Software

Google Chrome for Mac and Linux!

In the last few days Google announced a lot new products – search by image, live search. Yesterday they announced the official beta version of Google Chrome for Mac and Linux as well as the official web page for extensions and themes. There are rpm and deb packages for 32 and 64 bit operation systems. […]

Software

Linux Kernel 2.6.32 released

Linux 2.6.32 has been released on December 3rd 2009. List of the major changes done to each Linux kernel release. Other places to get news about the Linux kernel are LWN kernel status, LWN list of API changes in 2.6, KernelPodcast or www.lkml.org. List of changes of older releases can be found at Linux26Changes. If […]

Software

Do not upgrade PHP to version 5.3.0!

If you are planing PHP upgrade on your server have in mind that the 5.3.0 version has a bug which was fixed in 5.3.1. If your websites requires register_globals set to On you will have troubles. If there is no php 5.3.1 package available in your distribution repositority try to find it elsewhere or wait a while until it’s compiled for your distro.