Software

Compromised Tor servers.

For those of you who use Tor is strongly recommended to upgrade to version 0.2.1.22 or 0.2.2.7-alpha.

Tor is a network of virtual tunnels which allows separate persons or groups of people to increase their security and protect their anonymity on Internet. In early January we discovered that two of the seven servers that run directory authorities were compromised.

More info about the incident @ The Tor Blog

Leave a Reply